Что делать, если я получаю код ошибки #E405: Интернет-соединение не найдено

Что делать, если я получаю код ошибки #E405: Интернет-соединение не найдено
Timo Inglin
Timo Inglin

Создано: 12.05.2022 16:23 - Актуализировано: 12.05.2022 16:23

Проблема

PaperOffice не запускается, вы получаете "Код ошибки #405 Интернет-соединение не найдено", но вы уверены, что у вас есть доступ к Интернету.

Возможные причины

- Недавнее обновление Kaspersky Total Security блокирует сетевое подключение PaperOffice.
- Любое антивирусное или вредоносное ПО блокирует сетевое подключение PaperOffice.
- Любой установленный брандмауэр блокирует сетевое подключение PaperOffice.

Возможные решения

1. Удалите «Kaspersky Total Security» или любое другое антивирусное/антивредоносное ПО и перезагрузите компьютер. (рекомендуется)
2. Добавьте полную папку установки PaperOffice в список исключений антивируса/антивредоносного ПО.
3. Проверьте настройки брандмауэра, чтобы разблокировать любые компоненты PaperOffice.

Эта статья была полезной?